Academi

Themes ::: theme_academi
Maintained by LMSACE - E-learning development company , Moodle ExpertsLMSACE e-learning experts
Academi is a clever responsive moodle free theme ever suitable for your academy. Academi is a modern and customizable theme for all supported Moodle versions.
Latest release:
8750 sites
6k downloads
344 fans
Current versions available: 13
Academi Theme Version 4.3

Academi is an intelligently responsive theme, free from the constraints of Moodle, making it perfect for your academy. It boasts a clean and highly modern design, ideally suited for your Moodle sites. This theme is entirely responsive, ensuring that your readers can enjoy browsing your site on mobile devices or tablets, guaranteeing a seamless experience. We have introduced a new theme preset such as Eguru, Klass and Enlightlite theme design and added extra new blocks to enhance its functionality."

Live demo   Report issue   Support

 Academi theme features!

We have added the eGuru, Klass, and Enlightlite theme styles as presets in the Academi theme, along with some additional feature blocks.




Additional Features:


Default Header Style




Theme Header Style



Theme Presets Style


Promoted Courses


Site Features


Marketing Spot


Jumbotron



Course Categories


Course Combo



Academi Footer




Changelog:

02/01/24
  • Fixed the Font Awesome icon issue
24/10/2023: v4.3
  • Updated the academi theme source for the Moodle version 4.3.
  • Fixed the footer column issue.
  • Changed the design of the Marketing spot, Course categories, and Combo list on the Homepage for all the presets.

31/08/2023: v4.2.2
  • Added a new font size option for the content in the theme.

31/08/2023: v4.2

  • Upgraded to support Moodle version - 4.2
  • Two header options as Default boost and academic theme header.
  • Theme preset designs such as Eguru, Klass, Enlightlite and preset settings added.
  • Colour picker option for Primary and Secondary colours.
  • Homepage additional blocks added, such as Promoted Courses, Site Features, Marketing Spot and Jumbotron block.
  • Updated new design for the Homepage slider and Available courses.
  • The footer block is updated with multiple columns and a Background image option.

Source and Credits:

Screenshots

Screenshot #0
Screenshot #1
Screenshot #2
Screenshot #3
Screenshot #4
Screenshot #5
Screenshot #6
Screenshot #7
Screenshot #8
Screenshot #9

Contributors

LMSACE - E-learning development company , Moodle Experts
LMSACE e-learning experts (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Mario Klopper
    សុក្រ, 26 ឧសភា 2023, 10:03 PM
    Good day

    Firstly, great theme...

    I have a question about the Log in > Create new account page.

    The footer for the theme works on all pages, except on the Create new account page, which loads over the form. This means when a new user tries to register, they cannot enter the City/Town or Country, because it seems that the form is sitting behind the footer.

    Is there a way to update the footer for the Create new account page to load such as all the other pages...

    Thank you
  • Lucien André Reuter
    អាទិត្យ, 9 កក្កដា 2023, 1:44 PM
    Hellu,

    got two Bugs

    1. If I open the Right slide Menu and afterwards press the Message button it got hidden behind the Slide Menu.

    2.Headerstyle = Moodle Based
    Search bar for Admins are hidden behind the Navigation top bar
  • Nithyanandan LMSACE
    ព្រហ, 10 សីហា 2023, 1:37 PM
    Hi Klopper,

    The footer conflict with the page content issue is fixed and updated on the latest version.
    Please download the Academi theme latest version v4.1.1 (2023011901) for Moodle version-4.1

    Regards,
    M.Nithyanandan
  • Nithyanandan LMSACE
    ព្រហ, 10 សីហា 2023, 1:57 PM
    Hi Lucien,

    The conflict between the Drawer and Message navigation has been resolved and updated in the latest source code for the Academi theme, version-v4.1.1 (2023011901).

    Please ensure you download the latest version that supports Moodle version 4.1 and proceed with upgrading your Academi theme.

    Regards,
    M.Nithyanandan.
  • This is me
    ព្រហ, 14 កញ្ញា 2023, 6:48 AM
    Subject: Issue Changing Background Image in Moodle Academi Theme

    Dear Moodle Support Team/Theme Developer,

    I hope this finds you well. I am writing to report an issue that I have encountered while attempting to change the background image in the Moodle Academi theme.

    I have followed the recommended steps to change the background image by navigating to the "Additional theme preset files" or "custom css" section within the theme settings. However, despite multiple attempts, I have been unable to successfully update the background image as intended.

    I have verified that my CSS code is correct, and I have cleared my browser cache to ensure that I am viewing the most up-to-date version of the site. Additionally, I have tried different browsers and devices to rule out any local issues.

    I am using Moodle 4.2.1 and the latest version of the Moodle Academi theme.

    I would greatly appreciate any guidance or assistance you can provide in resolving this issue. Please let me know if you require any further information from my end to diagnose and address the problem.

    Thank you for your attention to this matter.

    Sincerely,
  • Allencar Lima
    ចន្ទ, 18 កញ្ញា 2023, 10:01 AM
    Boa noite, utilizo o moodle 4.2.2 e utilizo um servidor com mysqlnd 7.4.33 ao tentar instalar o plugin não consigo e ao verificar solicita o mysql 8.0, há alguma solução para eu eu consiga instalar o plugin e usá-lo?
  • Nithyanandan LMSACE
    ពុធ, 20 កញ្ញា 2023, 3:42 PM
    Hi Bünyamin TEKİN,

    Thank you for bringing this issue to our attention. We will work to resolve it in the next release as soon as possible.

    Regards,
    M.Nithyanandan
  • Nithyanandan LMSACE
    ពុធ, 20 កញ្ញា 2023, 3:44 PM
    Hello Allencar Lima,

    I would like to clarify that this issue is not related to the Academi theme.

    It appears that your MySQL version is currently 7.4.33, and it needs to be upgraded to 8.0.

    Please note that Moodle version 4.2 now requires MySQL 8.0, which is a change from the requirements for Moodle 4.1.

    For more information, please refer to the following Moodle requirements link:
    https://moodledev.io/general/releases/4.2.

    Best regards,
    M. Nithyanandan
  • Марина Дмитриева
    អាទិត្យ, 8 តុលា 2023, 12:02 AM
    Hello! Great theme! But this was a problem when developing the lecture. When creating multiple choice and matching questions, for some reason the editor window only opens for two answer options. How to add third and fourth options in this case?
  • This is me
    ពុធ, 29 វិច្ឆិកា 2023, 5:36 AM
    Hi, Dear Moodle Support Team/Theme Developer,
    I am using Moodle 4.3 and the latest version of the Moodle Academi theme.
    I am adding the Communication Custom Link for the course, but the message sticky icon does not appear in the lower right corner.
    I can see it when I use the default theme.
    Thank you for your attention to this matter.

    Sincerely,
  • Jack Williams
    ពុធ, 6 ធ្នូ 2023, 4:34 PM
    Hi Theme Developer,
    Really love the theme - we are using Moodle 4.3 and the plugin 'Group Members' appears to have a bug when running on academi. A large empty gap is created on the page between the header and the content. Thanks for looking into this.

    All the best,

    Jack
  • This is me
    សុក្រ, 5 មករា 2024, 7:52 PM
    Hi,
    In some listings, it is difficult to view the listed content because the background image is visible. For example, in some reports.
    Moodle : 4.3 (Build: 20231009)
    Academi Theme : v4.3.1 (Build: 2024010200)
  • Dácil Blanco Francisco
    ពុធ, 17 មករា 2024, 2:48 AM
    I work in moodle 4.1.4 with php 8.1, postgres 14 and theme academi (v4.3 2023102400). When update any plugins is very slow, I see that file version.php of theme academi need :

    $plugin->version = 2023102400; // This component release level.
    $plugin->maturity = MATURITY_STABLE; // This version's maturity level.
    $plugin->release = 'v4.3'; // This version's release version.
    $plugin->requires = 2022041200; // This version's moodle require release.
    $plugin->component = 'theme_academi'; // This component type_name.
    $plugin->dependencies = [
    'theme_boost' => 2022041900, // This version depended the component and its require release.
    ];

    But into moodle 4.1 the theme boost version is 2022111800 is would not problem?
  • Abinesh Suseendran
    ពុធ, 14 កុម្ភៈ 2024, 2:11 PM
    Hello Jack Williams,

    Thank you for providing the information. The bug has been fixed, and the latest version of the theme has been updated.
  • Peg Koedel
    ពុធ, 21 កុម្ភៈ 2024, 4:25 AM
    Hello there,
    i am looking forward getting a hint how to implement the instragram logo in the footer. I tried to replace the "google-plus" with "instagram" and "instagram-fa" but it didnt work out ... it worked well with "linkedin" ... please help ញញឹម
1 2 3 4 5 6 7 8 9 10
Please login to post comments