Enrolment: Elightenment

enrol_elightenment
Maintained by Picture of Gary McKnightGary McKnight
Elightenment Learning's plugin to allow use of the Elightenment Learning e-commerce service for Moodle course registration.
11 sites
8 downloads
5 fans
Current versions available: 1

Elightenment Learning's e-commerce plugin brings a course shop and shopping cart to your Moodle site, allowing you to use Elightenment Learning's e-commerce service to purchase a cart of classes via your selected payment API (only Paypal is currently supported).


You can try it out [here].

Screenshots

Screenshot #0
Screenshot #1
Screenshot #2

Contributors

Picture of Gary McKnight
Gary McKnight (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Picture of David Mudrák
    Wed, Mar 4, 2015, 6:33 PM
    Thanks Gary for providing a new version of the original enrol_ecommerce plugin. While testing the basic functionality, I encountered couple of issues that I reported into your tracker. Please make sure to have debugging level set to maximum to catch PHP notices and warnings yourself while developing a plugin.
    For now, I am going to mark this as needing more work to get the reported issues sorted out. Thanks for your patience with the review and approval process.
  • Picture of David Mudrák
    Fri, Mar 13, 2015, 8:13 PM
    Thanks Gary for providing an updated version. I still experienced some weird issues with the plugin that I reported into your tracker. I believe you will address them soon in an updated version. For now, I am going to approve this plugin to give you a chance to gather further feedback from your potential clients. Good luck with maintaining this.
  • Ricardo
    Mon, Jan 25, 2016, 8:59 PM
    There is already a version for Moodle 3.0?
  • A Coloradian who was sucked into facebook against his wishes
    Sat, Jun 10, 2017, 2:17 AM
    Is this an active, working project? It does not seem to be.
  • Picture of Phuong Hoang
    Sat, Feb 24, 2018, 10:23 AM
    Upgrade this plugin, please!
Please login to post comments