General help

 
 
Picture of Adam Johnston
Moving files/links issues in 2.4
 

I am able to drag and drop files to the bottom of topics, which is great.  I cannot, however move the thing I just added or anything else to any other spot within the topic.  Instead it acts like I am adding something new and tries to add it to the bottom of whatever topic I am in.  This happens in firefox and chrome.

Can I either keep the ability to drag and drop new files/etc and just use the old move system once they are there or fix the drag and drop move system?

I did recently move servers, but everything is working fine elsewise and I don't see any errors/missing dependencies/anything to raise red flags.  I included a picture to try and show what I mean better.


 
Average of ratings: -
Just wondering . . .
Re: Moving files/links issues in 2.4
Group Particularly helpful Moodlers

I wonder if this behaviour exists in the demo 2.4 in Moodle.org?  have you tried it there?

Does this work with a standard thtme?  Could it be a theme problems?

-Derek

 
Average of ratings: -
Picture of Adam Johnston
Re: Moving files/links issues in 2.4
 

I have found the issue in the standard theme and about a half dozen others I tried.  I haven't checked the demo yet.  I will try that and see what happens.

 
Average of ratings: -
Picture of Adam Johnston
Re: Moving files/links issues in 2.4
 

Oh well.  Looks like I have to disable ajax to move anything.  Dragging and dropping files to upload them to the bottom of topics still works, but that is all I can get to work with ajax.  I have to go back to the old system minus ajax to actually move things.  Annoying, but I don't see it working on the demos I saw or a new install I did.  Something changed between the early 2.3 builds and late 2.3/2.4 builds it seems.

 
Average of ratings: -