Activities: Journal

mod_journal
Maintained by Picture of Cosmin HERMAN Cosmin HERMAN, Picture of Adrian Sarmas Adrian Sarmas, Picture of Ovidiu Morariu Ovidiu Morariu
This module allows a teacher to ask students to reflect on a particular topic. The students can edit and refine their answer over time.
3650 sites
2k downloads
36 fans

Build Status

This module allows a teacher to ask students to reflect on a particular topic. The students can edit and refine their answer over time.

Screenshots

Screenshot #0

Contributors

Picture of Cosmin HERMAN
Cosmin HERMAN (Lead maintainer)
Picture of David Monllaó
David Monllaó: Previous maintainer
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Picture of Isabel Renedo
    Mon, 19 Jun 2017, 10:30 PM
    Hi!

    Please reassign this bug (https://tracker.moodle.org/browse/CONTRIB-6594) to Herman Cosmin or somebody from his team

    Thank you!
  • Picture of David Monllaó
    Wed, 16 Aug 2017, 4:47 PM
    Copying a question for Herman Cosmin from Journal module forum: https://moodle.org/mod/forum/discuss.php?d=356784
  • Picture of Urpo Karhula
    Wed, 4 Oct 2017, 6:25 PM
    Hello,

    Will this plugin support Moodle 3.3?
  • Picture of Cosmin HERMAN
    Thu, 5 Oct 2017, 12:21 PM
    Yes, the plugin will be updated to support Moodle 3.3 by the end of the month.
  • Picture of Lotte Nørregaard
    Fri, 6 Oct 2017, 4:08 PM
    "The work students submit is visible only to the teacher and not to the other students." --> says MoodleDocs. But is by any chance possible to make the student contributions visible to other students?
  • Picture of Dan Marsden
    Thu, 2 Nov 2017, 9:02 AM
    @Herman - we're at the end of the month and there hasn't been an update - if you're not able to support this plugin please pass it back to the community so someone else can do it properly.
  • Picture of Bruno Henrique Cury
    Fri, 17 Nov 2017, 7:52 PM
    When will be released the version for moodle 3.3?
  • Picture of David Monllaó
    Tue, 28 Nov 2017, 7:00 PM
    Herman Cosmin; I was upgrading this plugin after each new major release for years, I agreed to move the repository under your name because you agreed on maintaining it. Since you adopted this plugin no new versions have been release, you do not maintain it and you do not reply to people's questions. There are lots of sites using this module and this number of sites using it is decreasing since you adopted it (some stats here https://moodle.org/plugins/stats.php?plugin=mod_journal) We had discussed this in the github repository and you are not even replying to people concerned with this module future. I think that it would be better to hand this plugin maintenance to someone else interested in really maintaining it.
  • Picture of Adrian Sarmas
    Mon, 11 Dec 2017, 10:33 PM
    Hi all! We've released updated versions for Moodle 3.1 - 3.4 and we will be maintaining this plugin. Sorry for the delay.
  • Picture of heli g
    Thu, 11 Jan 2018, 10:22 PM
    Issue using the web installer to install this module after upgrading to Moodle 3.3 (Journal Build: 2017121101) from Moodle 3.1 (Journal Build: 2017121105):
    "moodle plugin installation pre-check failed (reasoncode:cannotdowngrade)"
  • Picture of Cosmin HERMAN
    Thu, 11 Jan 2018, 10:34 PM
    Hi Heli, we got your notification, will get back ASAP on this issue.
  • Picture of Charles Fulton
    Sat, 20 Jan 2018, 2:06 AM
    I noticed that the Moodle 3.3 version sets the internal version 2017121101, but the Moodle 3.4 version sets the internal version 2017121100. That makes a Moodle 3.3 to Moodle 3.4 upgrade impossible with this plugin.
  • Picture of heli g
    Sun, 21 Jan 2018, 9:39 PM
    I upgraded Moodle without the Journal plugin and copied the pre-upgrade build to the mod directory - this seems to be working fine. Any gotchas I should be aware of?
  • Picture of Adrian Sarmas
    Mon, 22 Jan 2018, 6:03 PM
    We've updated the version number for Moodle 3.2 - 3.4 to fix the upgrade issues.
  • Picture of Justine Lombardi
    Thu, 15 Feb 2018, 3:10 AM
    Greetings, Is this supported by the Moodle Moblie app. Our users are receiving an unsupported error message from the app. We are on Moodle 3.1
1 2 3 4 5
Please login to post comments