Adaptive adapted for coderunner

Question behaviour ::: qbehaviour_adaptive_adapted_for_coderunner
Maintained by Richard Lobb
A specialised version of the standard Moodle adaptive behaviour for use with the CodeRunner plugin (qtype_coderunner).

Current versions

1.3.9 (2021022500)

Moodle 3.4, 3.5, 3.6, 3.7, 3.8, 3.9, 3.10
Released: Sunday, March 21, 2021, 4:04 PM

1.3.7 (2020021100)

Moodle 3.0, 3.1, 3.2, 3.3, 3.4, 3.5, 3.6, 3.7, 3.8, 3.9, 3.10
Released: Tuesday, June 2, 2020, 5:32 AM

1.3.3 (2017052600)

Moodle 2.9, 3.0, 3.1, 3.2, 3.3
Released: Wednesday, May 31, 2017, 8:18 AM