Activities: AttControl

mod_attcontrol
Maintained by Picture of -- ---- --
-
4 sites
5 fans


THIS PLUGIN IS NO LONGER MAINTAINED BY ITS AUTHOR.

Sets

This plugin is part of sets Att project, Seeking new maintainer.

Screenshots

Screenshot #0

Contributors

Picture of -- --
-- -- (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Picture of David Mudrák
    Tue, Aug 26, 2014, 4:10 PM
    Thanks José for sharing the plugin with the community. Before we move on with the review and approval process, please pay attention to the plugin check results reported above. Thanks in advance.
  • Picture of David Mudrák
    Thu, Aug 28, 2014, 7:37 PM
    Hi again. Please make sure the __MACOSX folder and the .DS_Store are not included in the uploaded package. Please check file attributes in the package as the current version has all files set incorrectly as executable.

    I was able to test the functionality of the module. I appreciate usage of renderers and overall good quality of the code. You are cleared to land now, welcome to the Plugins directory.
  • Picture of -- --
    Fri, Aug 29, 2014, 1:17 AM
    Hi David,

    thank you very much for your comments and the time dedicated to check the functionality of the module, I have just updated the plugin with that changes introduced.

    Regards,
  • Picture of deepak singh
    Sat, Nov 22, 2014, 3:35 PM
    Thanks Jose , nice plugin. Can you please tell me how to add students id or email id in the list of students displayed at the time of updating attendance.
  • Picture of ryan sanders
    Tue, Mar 24, 2015, 4:03 AM
    mysite.com/moodle/ -> site admin menu -> plugins -> plugins overview ((moodle 2.7.5 and moodle 2.7.7))

    i am having version conflicts. and mysite.com keeps wanting to install a newer version of your plugin. but it is the latest version.

    *clicking on "download" tab / button above*

    1.0.0 (2014082801)Moodle 2.5, 2.6, 2.7, 2.8 <- it keeps wanting to install / upgrade ... over and over again.
    1.0.0 (2014082800)Moodle 2.5, 2.6, 2.7
    1.0.0 (2014052200)Moodle 2.5, 2.6

    could you do a small update for....
    1.0.0 (2014082801)Moodle 2.5, 2.6, 2.7, 2.8
    in the version.php file i am purely guessing you forgot to adjust the version number there.
  • Picture of -- --
    Tue, Mar 24, 2015, 3:10 PM
    Unfortunately I don't have time to maintain the plugin anymore.

    Sorry for the inconvenience.
Please login to post comments