Vulnerable Password

Authentication ::: auth_vulnerablepassword
Maintained by Josh Willcock
This Moodle plugin attempts to check HIBP's list of exposed passwords. Enabling your learners to be informed if their password has ever been involved in a data breach.

Current version

2018022400

Moodle 3.0, 3.1, 3.2, 3.3, 3.4, 3.5
Released: Friday, August 3, 2018, 12:50 AM