Joomdle

Authentication ::: auth_joomdle
Maintained by Antonio Duran
This plugin lets you integrate Moodle and Joomla platforms.

Joomdle 1.0.8

Moodle 2.7, 2.8, 2.9, 3.1, 3.2
Released: Wednesday, November 23, 2016, 3:42 AM
This directoty must be in /moodle/auth (Este directorio debe ir en /moodle/auth)

This software is licensed under GPL. For license details, see LICENSE.txt

Version information

Version build number
2008080276
Version release name
1.0.8
Can be updated to
1.2.3 (2008080295), 1.2.4 (2008080297)
Maturity
Stable version
MD5 Sum
92a6079109e09b2becfadde44a88eb5d
Supported software
Moodle 2.7, Moodle 2.8, Moodle 2.9, Moodle 3.1, Moodle 3.2

Default installation instructions for plugins of the type Authentication

  1. Make sure you have all the required versions.
  2. Download and unpack the module.
  3. Place the folder (eg "myauth") in the "auth" subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation