Joomdle

Authentication ::: auth_joomdle
Maintained by Antonio Duran
This plugin lets you integrate Moodle and Joomla platforms.

Joomdle 1.2

Moodle 2.9, 3.0, 3.1, 3.2, 3.3, 3.4
Released: Sunday, February 18, 2018, 8:03 PM
Check changelog for details

Version information

Version build number
2008080291
Version release name
1.2
Can be updated to
1.2.3 (2008080295), 1.2.4 (2008080297)
Maturity
Stable version
MD5 Sum
5d67401ef283536f614e3eac6f21b265
Supported software
Moodle 2.9, Moodle 3.0, Moodle 3.1, Moodle 3.2, Moodle 3.3, Moodle 3.4

Default installation instructions for plugins of the type Authentication

  1. Make sure you have all the required versions.
  2. Download and unpack the module.
  3. Place the folder (eg "myauth") in the "auth" subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation