Atto: Planet eStream ATTO Text Editor Plugin

atto_planetestream
Maintained by Picture of Planet eStream Planet eStream
Embed content from Planet eStream into Moodle via the ATTO Text Editor, or upload new video/audio content directly into a Moodle page.
131 sites
124 downloads
3 fans

The Planet eStream ATTO Text Editor Plugin adds a Planet eStream icon into the ATTO Text Editor within Moodle, providing a quick and easy way of adding Planet eStream content to your Moodle Virtual Learning Environment. The following types of Planet eStream content can be embedded; Recordings, Chapters, Playlists, and Photosets.


The Plugin also enables video/audio content to be uploaded and embedded directly into a Moodle page.


This plugin requires Planet eStream v5.69 or above.


For full installation and usage instructions, please refer to the Help section of your Planet eStream website.

Sets

This plugin is part of set Planet eStream.

Screenshots

Screenshot #0

Contributors

Picture of Planet eStream
Planet eStream (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Me, with my new 'slow explosion' hair!
    Wed, 27 Jan 2016, 6:51 PM
    When will v6 of this plugin be available via your GitHub repositories? They still seem to be on 5.69 for both this and the TinyMCE plugin.
  • Picture of Planet eStream
    Thu, 28 Jan 2016, 6:08 PM
    Hi Paul

    GitHub should now be updated for both plugins. Thank you.
  • Picture of Ketan Deore
    Sat, 24 Mar 2018, 2:48 PM
    Hi,
    My Moodle version is 3.4 when I installed this plugin I got Error message " Exception - syntax error, unexpected ']' . I could not find the extra bracket ' ] ' in code. Please help
  • Picture of Planet eStream
    Mon, 26 Mar 2018, 4:17 PM
    Hi Ketan,

    I've just uploaded a fixed version, please re-install and let us know if you still have issues.
  • Picture of Ketan Deore
    Mon, 26 Mar 2018, 4:41 PM
    Hi ,
    Thank you for your reply.I solved the issue in lib.php at line 49 have a extra ' ] ' bracket.Now I can installed the plugin.
  • Picture of bobby demers
    Thu, 10 May 2018, 9:13 PM
    Not able to install latest release....

    Debug info:
    Error code: cannotdowngrade

    ×Stack trace:
    line 656 of /lib/upgradelib.php: downgrade_exception thrown
    line 1850 of /lib/upgradelib.php: call to upgrade_plugins()
    line 694 of /admin/index.php: call to upgrade_noncore()

    It appears that the version.php for the plug-in is wrong, which is causing the plug-in to believe it is older than it really is.

    Regards

    bobby
  • Picture of Planet eStream
    Thu, 10 May 2018, 9:30 PM
    Hi Bobby,

    We've updated the version.php file, please try again.
  • Picture of bobby demers
    Thu, 10 May 2018, 9:45 PM
    Success smile

    Thanks for sorting that out so quickly...

    bobby

Commenting temporarily disabled