Horizontal rule

Atto ::: atto_hr
Maintained by Me!Damyon Wiese
Horizontal Rule for Atto
Latest release:
1790 sites
196 downloads
34 fans
Current versions available: 1
Add a button to Atto that inserts horizontal rules.

Screenshots

Screenshot #0

Contributors

Me!
Damyon Wiese (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Thu, Jun 19, 2014, 5:44 AM
    Thanks Damyon for sharing this. I believe little plugins like this will be very helpful for the community developers looking for basic templates for their own plugins. And I like the minimalistic plugin icon, too smile For that, you are cleared to land. Welcome to the Plugins directory!
  • Wed, Jul 9, 2014, 5:28 PM
    Thanks Damyon for sharing this. I just noticed this feature was "missing" from the new Atto editor, and was happy to find it here.
  • Just wondering . . .
    Tue, Jan 13, 2015, 5:55 AM
    Has anyone tried this in 2.8 yet?

    -Derek
  • Me!
    Tue, Jan 13, 2015, 9:20 AM
    I just tested it on 2.8 and it works fine.
  • Sat, Nov 21, 2015, 7:32 AM
    Hi Damyon. Will you be certifying this for 3.0?
  • Fri, Sep 30, 2016, 12:49 AM
    will this plug in be updated and certified for 3.1?
  • Fri, Oct 21, 2016, 3:58 PM
    The same with above 2.
    will this plug in be updated and certified for 2.9?
  • Ricardo Caiado
    Sat, Mar 17, 2018, 10:39 PM
    Hi,

    Any update to Moodle 3.4?

    Ricardo
  • Fri, Apr 12, 2019, 10:35 PM
    Hello, can you tell us if the plugin will support version 3.6 of Moodle in a near future ?
  • Al
    Sat, Sep 18, 2021, 9:37 PM
    Please can you update the version this plugin supports to 3.11, this will mean that moodle will automatically install it during an update?
  • Al
    Sun, Oct 24, 2021, 12:28 AM
    Hi, sorry to bother you again. Is there any chance you can change the version number that is supported to include 3.11 I have just updated moodle again and it has not installed your plugin during the upgrade as moodle thinks it will only work on versions up to 3.5. If you can change the version it supports to 3.11, the next time we update it, which we do most weeks, it will install automatically. Thank you.
Please login to post comments