Installing 2.6.1??? That's an old - non-supported version of Moodle.
IF so ... your server is running PHP/7.4.11 which is too high for 2.6.1.
Now if you meant 3.6.1 ... still ... old - non-supported version of Moodle - highest in that series is 3.6.10.
For version compatiblity - PHP as well as MariaDB/MySQL.
With PHP 7.4.11 one should be able to install all the way up to a 3.10 but you say you can't?
See we're hosted with Hostinger ... is hosting on a shared plan or other?
Are you using a Hostinger provided cPanel installer for Moodle (Softac)?
Have you see the official Moodle docs for installing
Hint: change the 310 above to version that can be installed ... like 39 or 38 or 37.
Plus ... the moodle code is in the second /training/ directory. That intended?
The first /training/ says "Proudly Served by LiteSpeed Web Server" and is a raw directory listing. Probably a good idea to install moodle in just training.