Installation help

Installation of Moodle 2.6 on EasyPHP

 
 
Picture of Aswini Ray
Installation of Moodle 2.6 on EasyPHP
 

Can I install moodle 2.6 on EasyPHP, because I am using OpenBiblio 0.7.1 on EasyPHP server on windows.

Thanks.

 
Average of ratings: -
Picture of Howard Miller
Re: Installation of Moodle 2.6 on EasyPHP
Group DevelopersGroup Documentation writersGroup Particularly helpful Moodlers

I can't think why not. As long as it satisfies Moodle's basic requirements. 

 
Average of ratings: -
Picture of Nikhil Patil
Re: Installation of Moodle 2.6 on EasyPHP
 

Yes we can install Moodle on EasyPHP, but if you have made changes in php.ini in order to install openbiblio then you need to check the moodle requirement page, if everything is ok! then you can able to install moodle easily.

 
Average of ratings: -