Installing and upgrading help

Installation version 2.4

 
Picture of Brian Austerfield
Installation version 2.4
 

I am trying to install from the Windows app and am stopped each time by a warning that says I am using the incorrect password to access the root local host

Obviously I am not doing something I should, but  what ? 

 

 
Average of ratings: -
Picture of Howard Miller
Re: Installation version 2.4
Core developersDocumentation writersParticularly helpful MoodlersPlugin developers

What *exactly* does the message say, and at what stage of the process do you get it?

 
Average of ratings: -
Picture of Brian Austerfield
Re: Installation version 2.4
 

This occurs after installeation of SQL etc but before allowinh installation of Moodle - after I click install the message reads incorrect password for local host

 
Average of ratings: -