Installation help

 
 
Picture of Donna Smith
Re: Moddle Migration from Partner
 

The site is not in maintenance any longer. I am an administrator. And the we are using a vps server environment. Our other two sites which are 2.2.4 came thru without a hiccup, but they both started in 2.0.

Do you think it's possible there an error in the backup given to my by the partner?

 
Average of ratings: -