Select Moodle version:

Authentication: Joomdle

auth_joomdle
This plugin lets you integrate Moodle and Joomla platforms.
Maintained by: Picture of Antonio Duran Antonio Duran
for Moodle
2.0, 2.1, 2.2, 2.3, 2.4, 2.5, 2.6

Provides Single Sign On between Joomla and Moodle, showing Moodle contents in Joomla, search Moodle contents from Joomla, showing Moodle inside a wrapper, selling courses through e-commerce extensions, integration with other 3rd party components such as Jomsocial or Community Builder...

Contributors

Picture of Antonio Duran
Antonio Duran (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • avatar
    Thu, Aug 23, 2012, 5:02 AM
    O plugin já está na versão 0.82 !
    consulte http://rede.dralexrobinson.com
  • Picture of jesus benitez
    Sun, Sep 16, 2012, 12:39 PM
    hola estoy interesado en este plugins y me gustaria saber si es posible esta conexion
  • Picture of Anweruddin A
    Wed, Jul 10, 2013, 7:53 PM
    is the pulgins released ? (support ) in Moddle 2.5 ?
  • Picture of labcorsionline labcorsionline
    Wed, Sep 25, 2013, 7:58 AM
    Hi All
    I use this plugin in moodle 2.5. Work fine!
  • Picture of Ramesh Jayal
    Mon, Feb 10, 2014, 9:10 AM
    I am still struggling to get it work. After installing the plug-in in Moodle 2.6 in a shared host environment, simply it does not show-up in Plugins -> Authentication -> Manage Authentication.
  • Picture of Marcel MBoulas
    Tue, Feb 18, 2014, 3:00 PM
    How do you install joomdle in Moodle 2.6?
Please login to post comments