Acknowledge plagiarism statement access rule

Quiz access rules ::: quizaccess_honestycheck
Maintained by Tim at Lone Pine Koala SanctuaryTim Hunt
This Quiz access rule plugin lets you require students to agree to a statement about not plagiarising before starting a quiz.

Acknowledge plagiarism statement access rule v1.5 for Moodle 3.4+

Moodle 3.4, 3.5, 3.6, 3.7, 3.8, 3.9, 3.10
Released: Thursday, August 9, 2018, 11:45 PM

Changes in 1.5

  • Privacy API implementation.
  • Fix some coding style issues.
  • Due to privacy API support, this version now only works in Moodle 3.4+ For older Moodles, you will need to use a previous version of this plugin.

Version information

Version build number
2018080900
Version release name
v1.5 for Moodle 3.4+
Maturity
Stable version
MD5 Sum
d2897bc356b042382cc0ac7ee7fffbc8
Supported software
Moodle 3.4, Moodle 3.5, Moodle 3.6, Moodle 3.7, Moodle 3.8, Moodle 3.9, Moodle 3.10
  • Latest release for Moodle 3.4
  • Latest release for Moodle 3.5
  • Latest release for Moodle 3.6
  • Latest release for Moodle 3.7
  • Latest release for Moodle 3.8
  • Latest release for Moodle 3.9
  • Latest release for Moodle 3.10

Version control information

Version control system (VCS)
GIT
VCS repository URL
VCS tag
v1.5

Default installation instructions for plugins of the type Quiz access rules

  1. Make sure you have all the required versions.
  2. Download and unpack the plugin.
  3. Place the folder (eg "myquizaccessrule") in the " /mod/quiz/accessrule " subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation