Editors: Vi like editor

editor_webvi
Maintained by Me!Damyon Wiese
This is vi for Moodle. No really - it works! Why? Why not ?

Current version

2016120900 (2016120900)

Moodle 2.7, 2.8, 2.9, 3.0, 3.1, 3.2
Release date: Friday, December 9, 2016, 9:33 AM