Authentication: Password Expiration Check

auth_pwdexp
Maintained by David David Bezemer
Password Expire Authentication plugin

Current version

1.1 (Build: 2014040900) (2014040900)

Moodle 2.0, 2.1, 2.2, 2.3, 2.4, 2.5, 2.6
Release date: Wednesday, 9 April 2014, 8:05 PM