Password Expiration Check

Authentication ::: auth_pwdexp
Maintained by DavidDavid Bezemer
Password Expire Authentication plugin

Current version

1.1 (Build: 2014040900) (2014040900)

Moodle 2.0, 2.1, 2.2, 2.3, 2.4, 2.5, 2.6
Released: Wednesday, April 9, 2014, 8:05 PM