Themes: Academi

theme_academi
Maintained by LMSACE - E-learning development company , Moodle Experts LMSACE e-learning experts
Academi is a clever responsive moodle free theme ever suitable for your academy. Academi is a modern and customizable theme for all supported Moodle versions.

Academi v1.3

Release notes

About Academi Moodle theme
=========================

This is Responsive Bootstrapbase Moodle Theme

* package Moodle Academi Theme

* copyright 2015 onwards www.lmsace.com

* authors LMSACE Dev Team


Supported moodle versions
==========================
Compatible with Moodle 2.6, 2.7, 2.8, 2.9, 3.0 and 3.1


Academi theme - Installation
=============================

1. Login as an administrator and put Moodle in 'Maintenance Mode' so that there are no users using it bar you as the
administrator.
2. Copy the extracted 'academi' folder to the '/theme/' folder on your Moodle system.
3. Go to 'Site administration' -> 'Notifications' and follow standard the 'plugin' update notification.
4. Select 'academi' as the theme for the site.
5. Put Moodle out of Maintenance Mode.

Academi theme - Upgrading
============================

1. Login as an administrator and put Moodle in 'Maintenance Mode' so that there are no users using it bar you as the
administrator.
2. Make a backup of your old 'academi' folder in '/theme/' and then delete the folder.
3. Copy the replacement extracted 'academi' folder to the '/theme/' folder.
4. Go to 'Site administration' -> 'Notifications' and follow standard the 'plugin' update notification.
5. If automatic 'Purge all caches' appears not to work by lack of display etc. then perform a manual 'Purge all caches'
under 'Home -> Site administration -> Development -> Purge all caches'.
6. Put Moodle out of Maintenance Mode.

Customisation
=============
If you like this theme and would like us to customize it, transpose functionality to another theme, build a new theme from scratch
or create a child theme then we offer competitive rates. Please contact us via 'www.lmsace.com' or
'senthilgurue at gmail dot com' to discuss your requirements.
Moodle 2.6, 2.7, 2.8, 2.9, 3.0, 3.1

Version information

Version build number
2016110400
Version release name
v1.3
Maturity
Stable version
MD5 Sum
376ca4b5c5f02682e1f4759fb9a75dc3
Supported software
Moodle 2.6, Moodle 2.7, Moodle 2.8, Moodle 2.9, Moodle 3.0, Moodle 3.1
  • This is the latest release for Moodle 2.6
  • This is the latest release for Moodle 2.7
  • This is the latest release for Moodle 2.8
  • This is the latest release for Moodle 2.9
  • This is the latest release for Moodle 3.0
  • This is the latest release for Moodle 3.1

Version control information

Version control system (VCS)
Other...
VCS repository URL

Default installation instructions for plugins of the type Themes

  1. Make sure you have all the required versions.
  2. Download and unpack the module.
  3. Place the folder (eg "ponies") in the "theme" subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation