Skip to main content

Moodle UX discussions

Compatibility of 4.0 changes with 3.9 plugins