Skip to main content

Installing and upgrading help

Upgrade to Moodle 3.9.1+