Problemas Generales

Importar/Restaurar curso versión 2.9.6 a versión 2.5

 
Imagen de Tolo Català Rebassa
Importar/Restaurar curso versión 2.9.6 a versión 2.5
 

Hola,

Estoy intentando restaurar un curso que tengo en un Moodle versión 2.9.5 y cuando lo importo a una versión 2.5 me sale un mensaje de que no reconoce el formato.

Alguién sabe si hay alguna manera de superar este escollo?.


Por cierto se puede saber mediante el archivo mbz, zip con que versión se ha realizado la copia de seguridad?

Saludos



 
Promedio de calificaciones: -
Cuetlachcoyotl o Lobo Mexicano
Re: Importar/Restaurar curso versión 2.9.6 a versión 2.5
ModeradoresMoodlers de gran ayuda

Hola Tolo,

Me temo que no es posible restarurar un backup creado con una versión nueva, en un sistema con una versión vieja.

Aquí la referencia respectiva de la documenación oficial del sistema.

Bien, en mi opinión lo que procede es volver a construir el curso.

O quizá, actualizar la versión vieja hasta llegar a la versión nueva, a fin de que los dos sistemas sean compatibles.

O tal vez, si activas el modo de depuración, puedas detectar algún detall que debas ajustar en el sistema inicial, para realizar el backup.

Por último, te recomiendo trabajar todo en un sistema de pruebas, no en uno de producción.

Si de casualidad te salen las cosas, crea el backup en tu sistema de pruebas y restáuralo en el de producción.

Considero que de esta manera, las posibles afectaciones al sistema nuevo disminuyen considerablemente.

Saludos.

 
Promedio de calificaciones:Útil (1)