Skip to main content

Installing and upgrading help

DDL sql execution error when update version Moodle 3.5