Installing and upgrading help

editadvanced.php error

 
Picture of Sofia Rehan Ramli
editadvanced.php error
 

Hi,

I currently have Moodle 3.3.2 Windows package in my laptop, and trying to test it using Moodle 3.4. So I downloaded and installed Moodle 3.4, but after installation, I am stuck at localhost/user/editadvanced.php?id=2 loop error (I assume it is, since everybody has the same error when they arrive at the page). 

I have tried deleting the cache, localcache, and sessions folders, but the problem still persists. I read that changing Java security to medium could help, but at the moment there are only "Very high" and "High" options available. my laptop runs on Windows 7.

Help please?


 
Average of ratings: -