LTI and Moodle

Problems upgrading from 2.9 to 3.3