Assistance technique

Téléchargement de la mise à jour en 3.3.3 ou 3.4 ?

 
Avatar Paul Hullaert
Re: Téléchargement de la mise à jour en 3.3.3 ou 3.4 ?
 

Mais un petit avertissement sur => Moodle 3.4 or later requires at least PHP 7.0.0 (currently using version 5.6.24-0+deb8u1). Some servers may have multiple PHP versions installed, are you using the correct executable?


Aurait été sympa ! triste


 
Moyenne des évaluations  -
C'est moi :-)
Re: Téléchargement de la mise à jour en 3.3.3 ou 3.4 ?
Moodleurs particulièrement utilesTraducteurs

Paul, sachant que la version PHP 7.0 requise par Moodle 3.4 est tout de même indiquée dans :

Je trouve ta remarque légèrement déplacée...

Si tu te jettes aussi vite sur la toute dernière version sortie, même pas encore annoncée officiellement, il faut quand même un minimum de prudence et de lecture préalable.

Séverin

 
Moyenne des évaluations Utile (1)
Avatar jerome Vandevoorde
Re: Téléchargement de la mise à jour en 3.3.3 ou 3.4 ?
 

Bonjour, 


Pour les utilisateur de moodlecloud .... Il faut faire un truc ou cela se fera automatiquement ? 


Merci 

 
Moyenne des évaluations  -
Avatar Nicolas Martignoni
Re: Téléchargement de la mise à jour en 3.3.3 ou 3.4 ?
DéveloppeursMoodleurs particulièrement utilesTraducteurs

Le passage à la version 3.4 se fera automatiquement, sans aucune intervention nécessaire sourire

Nicolas

 
Moyenne des évaluations Utile (1)
Avatar jerome Vandevoorde
Re: Téléchargement de la mise à jour en 3.3.3 ou 3.4 ?
 

Merci Nicolas, 


La communauté moodle est géniale  et Moodlecloud est vraiment une bonne solution pour moi !! 

 

 
Moyenne des évaluations  -