Skip to main content

Hotpot (plugin)

Problems since upgrade from Moodle 3.1 to 3.3