Forum Ogólne

Problem na samym początku

 
Obraz ANDRZEJ WYRWIAK
Problem na samym początku
 

Witam wszystkich 

Zakupiłem kurs moodle na strefa kursów.pl , chciałbym stworzyć platformę dla dzieci.

Logując się na localhost ponownie już po raz 100 i przechodząc kolejne etapy pojawia się taka informacja 

wersja 5.5.31 jest niezbędna a ty używasz wersji 5.5.8 w jaki sposób to zaktualizować, klikając na ten lik nie ma żadnych przekierowań, co trzeba przeinstalować , a może odinstalować. 

niestety nie potrafię już tego obejść(MoodleWindowsInstaller-latest-30, taki plik ściągnąłem, a przed wczoraj 29 i 28 i były większe jeszcze problemy)  , 

A jeszcze wczoraj byłem dwa kroki dalej czyli wpisywałem hasło i chciałem utworzyć konto ale po kliknięciu zapisz zmiany informowano mnie, że muszę usunąć pliki cookies,poddałem się dziś wróciłem i kolejny problem.

Pytanie do was 

nie jestem programistą  i czy dam radę w ogóle coś stworzyć i czy jest jakiś poradnik moodle.

Pozdrawiam i dziękuje za odpowiedzi.




Obraz Piotr Brzózka
Odp: Problem na samym początku
 

jak dobrze widze niewłaściwa wersja bazy danych..Jak to są początki i dla dziec i to może moodle cloud ?

Obraz ANDRZEJ WYRWIAK
Odp: Problem na samym początku
 

W takim razie jak mam temu zaradzic? Co powinienem zainstalować by przejść ten etap.

 Dzieci i dorośli więc opcja moodle cloud odpada.

Obraz boruh compl
Odp: Problem na samym początku
 

no masz napisane , że musisz podnieść wersje bazy danych 


jak nie wiesz o co chodzi to pisz do twojego hostingu , jak masz hosting własny (w co wątpie ) to zrób to co kazali, czyli podnieś bazę danych 

Obraz Piotr Brzózka
Odp: Problem na samym początku
 

Z odpadaniem nie rozumiem, ale OK. Jeżeli hosting nie zapewnia wsparcia trzeba zainstalować niższą wersję platformy albo zmienić hosting.

Obraz Przemyslaw Stencel
Odp: Problem na samym początku
Grupa Particularly helpful Moodlers

Dzieci i dorośli więc opcja moodle cloud odpada.

Dlaczego odpada? Moodle Cloud to niezła opcja, jak nie potrzebujemy jakichś indywidualnych rozwiązań, a nie mamy wystarczających umiejętności, żeby się bawić z php'ami, apache'ami, mysql'ami itp. uśmiech