Installing and upgrading help

Moodle 3.2.2 fresh install - Barracuda problem

 
Picture of Lee Hensley
Re: Moodle 3.2.2 fresh install - Barracuda problem
 

So just my two cents here, I am Running moodle 3.3 on a shared host with rather large courses. I have not had a problem but did the upgrade not the fresh install. My suggestion for you to install 3.2 then upgrade from that. also you need to be sure to change the config.php to utf8 before install otherwise this error will stop your install. Not sure if you can do that after upload and extract on the server, but before you load it in the browser on a fresh install. I also was going to upgrade to 3.4 but the php version is a problem. but that is for another topic. 

 
Average of ratings: -