Installation help

upgrading from 1.9.10 stuck

Picture of Howard Miller
Re: upgrading from 1.9.10 stuck
Group Core developersGroup Documentation writersGroup Particularly helpful MoodlersGroup Plugin developers

I'm not entirely sure what you are asking. However...

- Take backups
- Upgrade to 1.9.19 if you haven't
- Upgrade to 2.2.x 

You cannot use optional blocks or themes from 1.9 in 2.x. You need to replace them with the appropriate version for Moodle 2. If it doesn't exist for Moodle 2 you can't have it wink

Average of ratings: -