Installation help

 
 
Picture of Eileen McGurty
Re: MySQLi error during installation
 

i think it may have to do with the PHP version.  I changed hosts and am in the process of transfering my domain.  I decided to use Site5 because they have the 1 click install for Moodle 2.4.1  

As soon as I get my domain transfered, I will let you know how it goes.  When I contacted Total Choice Hosting about the PHP version and the possibility of supporting Moodle 2.4.1, the support person knew less than I did, which means negative knowledge! smile  That is when I knew I had to jump ship.

 
Average of ratings: -