General developer forum

 
 
Picture of Mark Chaney
Re: Moodle 1.9 Long Term support
 

I didnt know it was being suported until Dec 2013, thats awesome. I assumed support had already stopped. Ive just been tweaking some of my own installations and will probably continue to for the next few years while we still have 1.9's. (This isnt me putting my hand up to support though). 

 
Average of ratings: -