Skip to main content

Installing and upgrading help

Upgrade from 1.3.4 to (I thought 1.4) but only 1.3.5 beta