General developer forum

Need to upgrade Ubuntu 8.10 to PHP 5.2.8? Use alternative Ubuntu source repository