Decaf

Themes ::: theme_decaf
Maintained by Paul Nicholls
A clean, simple theme which adds an "Awesomebar" at the top of the page to provide quick, easy navigation.

Decaf 2.2.0

Moodle 3.1, 3.2, 3.3, 3.4
Released: Wednesday, January 3, 2018, 8:47 PM

Decaf v2.2.0



Decaf v2.2.0 is a compatibility update. It requires Moodle 3.1 or later, and supports up to Moodle 3.4; later versions may be supported (but do not yet exist at time of release).

Version information

Version build number
2018010401
Version release name
2.2.0
Can be updated from
2011082900, 20110914, 2011111400, 2011120200, 2011120201, 2011120700, 2011120701, 2011120702, 2011120703, 2012012000, 2012012001, 1.5 RC1, 1.5, 1.5.1, 1.6 RC1, 1.6 RC2, 1.6 RC3, 1.6 RC4, 1.6 RC5, 1.6 RC6, 1.6, 1.6.1, 1.6.2, 1.6.5, 1.6.8, 1.6.9 (2012101709), 1.7.3, 1.7.5 (2013013105), 1.8.0, 1.8.1, 1.8.2, 1.8.2 (2013061902), 1.9.0 RC1, 1.9.0 RC1, 1.9.0 RC2, 1.9.0 RC3, 1.9.0 RC5 (2013112504), 2.0 BETA 1, 2.0 BETA 2, 2.0 BETA 3, 2.0 BETA 4, 2.0 BETA 5, 2.0 RC1, 2.0.5, 2.0.7 (2014010615), 2.1.0 (2015103000), 2.1.1 (2015103001)
Can be updated to
2.3.0 (2019010800), 2.3.1 (2019010801), 2.3.2 (2019010802)
Maturity
Stable version
MD5 Sum
e9ab9df8ebaa29b0d83a2805953ac134
Supported software
Moodle 3.1, Moodle 3.2, Moodle 3.3, Moodle 3.4

Version control information

Version control system (VCS)
GIT
VCS repository URL
VCS tag
v2.2.0

Default installation instructions for plugins of the type Themes

  1. Make sure you have all the required versions.
  2. Download and unpack the module.
  3. Place the folder (e.g. "ponies") in the "theme" subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation