Opaque

Question types ::: qtype_opaque
Maintained by Tim at Lone Pine Koala SanctuaryTim Hunt
This question type uses web services to connect to other question engines like OpenMark or ounit, so that their questions can be used in a Moodle quiz.

Opaque 2.8 For Moodle 3.4+

Moodle 3.4, 3.5, 3.6, 3.7, 3.8, 3.9, 3.10
Released: Sunday, November 10, 2019, 2:23 AM

Changes in 2.8

  • Change to prevent Moodle styles interfering with OpenMark questions.
  • Fix automated tests to work with Moodle 3.8.

Version information

Version build number
2019110900
Version release name
2.8 For Moodle 3.4+
Maturity
Stable version
MD5 Sum
044573579bff8127e6738dfc49bfa03b
Supported software
Moodle 3.4, Moodle 3.5, Moodle 3.6, Moodle 3.7, Moodle 3.8, Moodle 3.9, Moodle 3.10
  • Latest release for Moodle 3.4
  • Latest release for Moodle 3.5
  • Latest release for Moodle 3.6
  • Latest release for Moodle 3.7
  • Latest release for Moodle 3.8
  • Latest release for Moodle 3.9
  • Latest release for Moodle 3.10

Version control information

Version control system (VCS)
GIT
VCS repository URL
VCS tag
v2.8

Default installation instructions for plugins of the type Question types

  1. Make sure you have all the required versions.
  2. Download and unpack the module.
  3. Place the folder (eg "myquestiontype") in the "question/type" subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation