Ouriginal plagiarism plugin

Plagiarism ::: plagiarism_urkund
Maintained by Dan Marsden, Catalyst IT
Ouriginal (previously Urkund) is a commercial plagiarism prevention product - you must have a paid subscription to be able to use this plugin.

Ouriginal plagiarism plugin 3.2.3

Moodle 3.0
Released: Tuesday, June 7, 2016, 6:25 AM

URKUND Plagiarism plugin for Moodle Build Status

URKUND is a commercial Plagiarism Prevention product owned by PrioInfo AB - you must have a paid subscription to be able to use this plugin.

QUICK INSTALL

  1. Place these files in a new folder in your Moodle install under /plagiarism/urkund
  2. Visit the Notifications page in Moodle to trigger the upgrade scripts
  3. Enable the Plagiarism API under admin > Advanced Features
  4. Configure the URKUND plugin under admin > plugins > Plagiarism > URKUND

For more information see: https://docs.moodle.org/en/Plagiarism_Prevention_URKUND

Version information

Version build number
2015122904
Version release name
3.2.3
Can be updated from
1.1 (2011121200), 1.2, 1.1.1, 1.2.1, 1.2.1 (2011121202), 1.4 (2012050900), 1.2.2 (2011121203), 1.4.1 (2012050901), 1.5.2 (2012050902), 1.5.3 (2013052300), 1.6.1 (2013081901), 1.5.4 (2012050905), 1.4.2 (2012050902), 1.5.5 (2012050906), 1.6.2 (2013112700), 1.6.3 (2013112701), 1.7.1 (2014061100), 1.7.2 (2014101000), 1.6.4 (2013112703), 1.6.5 (2013112704), 1.7.3 (2015021300), 1.7.4 (2015031900), 1.6.6 (2013112705), 1.7.5 (2015050800), 1.6.7 (2013112706), 1.5.6 (2012050907), 1.7.6 (2015052100), 1.6.8 (2013112707), 1.5.7 (2012050908), 3.2.1 (2015121401), 3.2.2 (2015122900)
Can be updated to
3.2.8 (2016112000), 3.2.9 (2017020801), 3.2.3.2 (2015122907), 3.2.9 (2017020801), 3.3.0 (2017050800), 3.3.0 (2017051500), 3.2.10 (2017020804), 3.3.1 (2017051503), 3.2.3.3 (2015122910), 3.3.1 (2017051503), 3.3.1 (2017051503), 3.2.10 (2017020805), 3.3.2 (2017110600), 3.3.2 (2017051504), 3.2.10 (2017020806), 3.3.3 (2018011701), 3.3.3 (2018051200), 3.3.4 (2018011702), 3.3.4 (2018062000), 3.3.6 (2018081600), 3.3.6 (2018011704), 3.3.3 (2017051507), 3.2.12 (2017020809), 3.3.7 (2018090500), 3.4.0 (2019041000), 3.5.0, 3.5.1 (2019101800), 3.8.1 (2019121900), 3.9.4 (2020060900), 3.9.5 (2020061600), 3.9.8 (2020082100), 3.9.9 (2020120200), 3.9.10 (2021011300), 3.9.10 (2021011300), 3.9.14 (2021020100), 3.9.15 (2021030100)
Maturity
Stable version
MD5 Sum
d7081fd4c6ff5072959d66e4ab56e0fa
Supported software
PHP 5.6, Moodle 3.0, PHP 7.0

Version control information

Version control system (VCS)
GIT
VCS repository URL

Default installation instructions for plugins of the type Plagiarism

  1. Make sure you have all the required versions.
  2. Download and unpack the module.
  3. Place the whole folder within the "plagiarism" subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation