Skip to main content

Installing and upgrading help

upgrading moodle from 3.7 to 3.11