The JQuery version used by Moodle required upgrading to 3.5.1 to patch some published potential vulnerabilities.
|Versions affected:||3.10 to 3.10.1, 3.9 to 3.9.4, 3.8 to 3.8.7, 3.5 to 3.5.16 and earlier unsupported versions|
|Versions fixed:||3.10.2, 3.9.5, 3.8.8 and 3.5.17|
|Reported by:||Mike Henry|
|CVE identifiers:||CVE-2020-11022 and CVE-2020-11023|
|Tracker issue:||MDL-69680 JQuery versions below 3.5.0 contains some potential vulnerabilities|