Skip to main content

Face-to-face (plugin)

PHP warnings in newer Moodle versions