Error! version 3.5 is required and you are running 3.9.1 (Build: 20200713)
Error! current version needed mysql (5.5.5-10.0.38-MariaDB-cll-lve),
Our current version is 10.5
We have installed this plugin twice in fresh implementation with the latest version of Moddle 3.9x and MariaDB and in both occasions is has crashed our installations. It tries to replace the current Moodle version for some reason, and it also tries to convert the MariaDB. Which is odd because, it should not touch those installs, since they are uptodate.
Can you provide some detail clarifications on why your plugin changes the admin cli, we were able to access portions of moodle including the plugin page and were able to uninstall the plugin, however the uninstall look like a simple directory scrub, and it does not seem to return the files to the original version.
Any ideas why this behavior is happening?
Why Would it let us uninstall the plugin but persist the error created by the plugin installation?
Its not a cache problem, and also the object is not persisting in memory since we place a trace on the objects created by the plugin, anyhow, if you can think of a fix let me know, we tried everything in the forums and it does not work for us. We really appreciate any assistance and if we find the solution we will contribute it to the community as an update. My email is firstname.lastname@example.org if you want to send me a reply directly.