General developer forum

No puedo actualizar thema

 
Picture of Nestor Caceres H.
No puedo actualizar thema
 

No se puede pasar theme_klass de 2018052800 a 2018051900.

Más información sobre este error

Reinstale el tema Klass y ahora me sale el mensaje que necesita plugin y no puedo actualizarla.

Por favor necesito ayuda ...

 
Average of ratings: -
Picture of Mark Johnson
Re: No puedo actualizar thema
Core developersParticularly helpful MoodlersPlugin developers

Hola Nestor,

Aquí es Moodle en Inglés.  Para discusión en español, tenemos Moodle en Español.

 
Average of ratings: -
Picture of nithy anand
Re: No puedo actualizar thema
 

The newer version of klass theme is 2018052800, but you tried to install the older version (2018051900).

please install the new version of klass theme and it will works fine.

Regards,
M.Nithyanandan
 
Average of ratings: -