Installing and upgrading help

Upgrading 3.4.3 to 3.5

 
Picture of Emma Richardson
Re: Upgrading 3.4.3 to 3.5
Documentation writersParticularly helpful MoodlersPlugin developers

Moodle script is not going to handle it - it cannot address every plugin.  It is always recommended to upgrade your plugins prior to running the upgrade installer.  This is especially important with 3.5 as Moodle has switched to a new bootstrap base.

 
Average of ratings: Useful (1)