Moodle community sites

moodle.org now running on Moodle 3.5

 
Picture of Helen Foster
moodle.org now running on Moodle 3.5
Core developersDocumentation writersMoodle HQParticularly helpful MoodlersPlugin developersTestersTranslators

I'm happy to announce that moodle.org is now running on the latest Moodle 3.5 code. smile

We are still working on the Privacy API implementation for some of the additional plugins on the site, and are aiming for full GDPR compliance in two weeks.

Upgrading moodle.org is part of our Release process so that community members can help identify any bugs in the new version. Thus, if you notice anything which is not quite right on moodle.org, please reply to this discussion or add a comment to MDLSITE-5396.

 
Average of ratings: Useful (2)