Kurulum Forumu

3.4 veya php 7.0.0 hatası

 
Enise Odabaş 'ın resmi
3.4 veya php 7.0.0 hatası
 

Kurulum sonrasında

Moodle 3.4 or later requires at least PHP 7.0.0 (currently using version 5.6.35). Some servers may have multiple PHP versions installed, are you using the correct executable?


hatasını aldım Moodle 3.4.2 axmpp kullanıyorum yardımcı olabilir misiniz?

 
Puan ortalaması: -
Uzaktan Eğitim Yakından Delirtirim
Ynt: 3.4 veya php 7.0.0 hatası
Particularly helpful MoodlersTranslators
xampp'ta php sürümünü yükseltin lütfen.

Detayları videoda bulabilirsiniz.
Enise Odabaş 'ın resmi
Ynt: 3.4 veya php 7.0.0 hatası
 
hatayı düzelttim bu hatayla karşılaştım ne yapmalıyım? hATA bilgileri ektedir. teşekkürler

Uzaktan Eğitim Yakından Delirtirim
Ynt: 3.4 veya php 7.0.0 hatası
Particularly helpful MoodlersTranslators

Merhaba, Xampp güncellemesi ile Mariadb kullanabilirsiniz.
https://www.apachefriends.org/blog/new_xampp_20180511.html