Problemas Generales

Consultas sobre incompatibilidad de versiones en moodle

 
Imagen de Antonio Xngar
Consultas sobre incompatibilidad de versiones en moodle
 

Estimados tengo un cliente que esta trabajando con esta version de moodle 2.9.2 y nosotros estamos trabajando con la version 3.4 mi consulta es saber que tipo de problemas da trabajar con una versión superior.


problemas con plugins, si realizo un cuestionario la podre exportar a la version inferior?

si me pueden completar con su experiencia lo agradeceria.

saludos y gracias

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: Consultas sobre incompatibilidad de versiones en moodle
Moodlers de gran ayuda

Hola, Antonio.

Efectivamente, puede haber problemas porque lo que se desarrolle para una versión superior (sea un curso, un cuestionario, etc.) no está asegurado que sea compatible con versiones anteriores. En algunos casos puede que se exporte parcialmente, pero en otros casos será completamente imposible.

Es lógico que sea así, ya que hay funcionalidades incorporadas en las nuevas versiones, que no estaban previstas en versiones anteriores. Sin ir más lejos, en los cuestionarios de Moodle 3.4 hay varios tipos de preguntas disponibles que en versión 2.9 ni siquiera existían.

La recomendación para no tener problemas es usar la misma versión de Moodle (sea 2.9 o 3.4, pero la misma).

Saludos.

 
Promedio de calificaciones: -