Text editors

Turn off ATTO autosave

 
Picture of Chris Pratt
Turn off ATTO autosave
 

Hi all

To turn off the autosave feature in ATTO is it as simple as changing the autosave frequency to 0 minutes? 

(For those wondering why it is due to this bug: https://tracker.moodle.org/browse/MDL-52268)

Thanks

Chris

 
Average of ratings: -
Picture of Chris Pratt
Re: Turn off ATTO autosave
 

Changing it to 0 made no difference, just made the autosave instant.

 
Average of ratings: -
Me!
Re: Turn off ATTO autosave
Core developersMoodle HQParticularly helpful MoodlersPlugin developersTesters
There are many people reporting the wrong information about that bug. It was fixed already in https://tracker.moodle.org/browse/MDL-44330. If you still want to disable auto-save - set it to a high number like 86400 (one day).
 
Average of ratings: -
Picture of Chris Pratt
Re: Turn off ATTO autosave
 

Hi Damyon

Thanks for that. I think it is more this that should fix the problem: https://tracker.moodle.org/browse/MDL-52004

My question now is, how to download/implement the fix mentioned into my Moodle 2.9.1 installation?

Thanks

 
Average of ratings: -
Me!
Re: Turn off ATTO autosave
Core developersMoodle HQParticularly helpful MoodlersPlugin developersTesters
Just upgrade to 2.9.3 (or the lastest stable weekly). It is possible to cherry-pick individual fixes - but you will quickly end up with a broken mess unless you have a fair amount of git experience. You should be upgrading to point releases as they are released in order to receive security fixes.

 
Average of ratings: -
Picture of Chris Pratt
Re: Turn off ATTO autosave
 

I think trying to keep up the releases will be the best plan. Thanks.

 
Average of ratings: -