Skip to main content

PoodLL (plugin)

Installation of 'Online PoodLL submissions'-module fails in my Moodle 2.4.4 environment